PDA

View Full Version : O/T: Techy Help Please


::compynei::
July 12th 03, 01:07 PM
Im Having a problem with my CD-RW & CD-Roms.

I have 2 Gigabyte GA7VAXP motherboards (on two computers), the motherboards
have 4 IDE sockets and when the DVD / CD-Rom or CD-RW is plugged into 3 or 4
it shows up as SCSI in Windows, and this wont let me burn CD's.

I have flashed the CD-RW and its now on Ide #2 but still refuses to write
(its now using the right driver). Im running Windows 2k. Also Nero shows the
CD-RW as a 40x, when its actually a 48x, and the CD-Rom and DVD-Rom plugged
into 3 & 4 are showing as SCSI.

Thanks very much

Neil

--
skater boi

Hey! Theres a dress code ... before emailing remove your clothes


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.500 / Virus Database: 298 - Release Date: 10/07/2003

Barry Wright
July 12th 03, 02:19 PM
Does it show in the Bios OK?

Barry
http://www.the-jigsaw.co.uk





"::compynei::" > wrote in message
...
> Im Having a problem with my CD-RW & CD-Roms.
>
> I have 2 Gigabyte GA7VAXP motherboards (on two computers), the
motherboards
> have 4 IDE sockets and when the DVD / CD-Rom or CD-RW is plugged into 3 or
4
> it shows up as SCSI in Windows, and this wont let me burn CD's.
>
> I have flashed the CD-RW and its now on Ide #2 but still refuses to write
> (its now using the right driver). Im running Windows 2k. Also Nero shows
the
> CD-RW as a 40x, when its actually a 48x, and the CD-Rom and DVD-Rom
plugged
> into 3 & 4 are showing as SCSI.
>
> Thanks very much
>
> Neil
>
> --
> skater boi
>
> Hey! Theres a dress code ... before emailing remove your clothes
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.500 / Virus Database: 298 - Release Date: 10/07/2003
>
>


---
The outgoing mail from this machine has been scanned.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.500 / Virus Database: 298 - Release Date: 11/07/2003

::compynei::
July 12th 03, 02:21 PM
Yes, it shows up as the Model Number and 'CD-RW'

Neil

--
skater boi

Hey! Theres a dress code ... before emailing remove your clothes
"Barry Wright" > wrote in message
...
> Does it show in the Bios OK?
>
> Barry
> http://www.the-jigsaw.co.uk
>
>
>
>
>
> "::compynei::" > wrote in message
> ...
> > Im Having a problem with my CD-RW & CD-Roms.
> >
> > I have 2 Gigabyte GA7VAXP motherboards (on two computers), the
> motherboards
> > have 4 IDE sockets and when the DVD / CD-Rom or CD-RW is plugged into 3
or
> 4
> > it shows up as SCSI in Windows, and this wont let me burn CD's.
> >
> > I have flashed the CD-RW and its now on Ide #2 but still refuses to
write
> > (its now using the right driver). Im running Windows 2k. Also Nero shows
> the
> > CD-RW as a 40x, when its actually a 48x, and the CD-Rom and DVD-Rom
> plugged
> > into 3 & 4 are showing as SCSI.
> >
> > Thanks very much
> >
> > Neil
> >
> > --
> > skater boi
> >
> > Hey! Theres a dress code ... before emailing remove your clothes
> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.500 / Virus Database: 298 - Release Date: 10/07/2003
> >
> >
>
>
> ---
> The outgoing mail from this machine has been scanned.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.500 / Virus Database: 298 - Release Date: 11/07/2003
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.500 / Virus Database: 298 - Release Date: 10/07/2003

Google